<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://texassignal.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	
<!-- Author Meta Tags by Molongui Authorship Premium 4.3.8, visit: https://www.molongui.com/authorship/ -->
<meta name="author" content="Michael VerMeulen">
<!-- /Molongui Authorship -->

<script>var et_site_url='https://texassignal.com';var et_post_id='39392';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Odessa and the Worsening Texas Water Crisis &#x2d; Texas Signal</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C700%7CMontserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CSource%20Serif%20Pro%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C700%7CMontserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CSource%20Serif%20Pro%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C700%7CMontserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CSource%20Serif%20Pro%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
<meta name='robots' content='max-image-preview:large' />

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
<meta name="description" content="In the midst of a Texas summer that is regularly setting temperature records and will probably end up one of the state’s hottest ever, Odessa made national headlines when its main water line broke and left more than 165,000 residents without access to the vital resource" />
<meta property="og:image" content="https://texassignal.com/wp-content/uploads/2022/06/gop_drought.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Odessa and the Worsening Texas Water Crisis" />
<meta property="og:description" content="In the midst of a Texas summer that is regularly setting temperature records and will probably end up one of the state’s hottest ever, Odessa made national headlines when its main water line broke and left more than 165,000 residents without access to the vital resource" />
<meta property="og:url" content="https://texassignal.com/odessa-and-the-worsening-texas-water-crisis/" />
<meta property="og:site_name" content="Texas Signal" />
<meta property="article:published_time" content="2022-06-16T16:24+00:00" />
<meta property="article:modified_time" content="2022-06-16T16:29+00:00" />
<meta property="og:updated_time" content="2022-06-16T16:29+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Odessa and the Worsening Texas Water Crisis" />
<meta name="twitter:description" content="In the midst of a Texas summer that is regularly setting temperature records and will probably end up one of the state’s hottest ever, Odessa made national headlines when its main water line broke and left more than 165,000 residents without access to the vital resource" />
<meta name="twitter:image" content="https://texassignal.com/wp-content/uploads/2022/06/gop_drought.png" />
<meta name="twitter:image:width" content="1200" />
<meta name="twitter:image:height" content="630" />
<link rel="canonical" href="https://texassignal.com/odessa-and-the-worsening-texas-water-crisis/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://texassignal.com/","name":"Texas Signal"}},{"@type":"ListItem","position":2,"item":{"@id":"https://texassignal.com/category/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://texassignal.com/odessa-and-the-worsening-texas-water-crisis/","name":"Odessa and the Worsening Texas Water Crisis"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 5.26ms meta | 0.44ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Texas Signal &raquo; Feed" href="https://texassignal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Texas Signal &raquo; Comments Feed" href="https://texassignal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Texas Signal &raquo; Odessa and the Worsening Texas Water Crisis Comments Feed" href="https://texassignal.com/odessa-and-the-worsening-texas-water-crisis/feed/" />
<meta content="Divi v.4.9.3" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://texassignal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='embed-action-network-css'  href='https://texassignal.com/wp-content/plugins/wp-action-network/blocks/block.css?ver=1629373340' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://texassignal.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min.css?ver=1.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://texassignal.com/wp-content/plugins/molongui-authorship-pro/public/css/molongui-authorship-pro.1084.min.css?ver=1.1.15' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>
.m-a-posts-list[data-list-layout="cards"] { --m-post-card-w: 280px; --m-post-card-h: 189px; }.m-a-posts-list[data-list-layout="flat"] { --m-post-flat-w: 70px; --m-post-flat-h: 70px; }.m-a-posts-list[data-list-layout="thumbs"] { --m-post-thumb-w: 180px; --m-post-thumb-h: 100px; }
:root{ --m-a-box-bp: 600px; --m-a-box-bp-l: 599px; }
</style>
<link rel='stylesheet' id='patreon-wordpress-css-css'  href='https://texassignal.com/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wtr-css-css'  href='https://texassignal.com/wp-content/plugins/worth-the-read/css/wtr.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://texassignal.com/wp-content/plugins/monarch-2/css/style.css?ver=1.4.14' type='text/css' media='all' />

<link rel='stylesheet' id='divi-style-css'  href='https://texassignal.com/wp-content/themes/Divi-3/style.css?ver=4.9.3' type='text/css' media='all' />

<link rel='stylesheet' id='dashicons-css'  href='https://texassignal.com/wp-includes/css/dashicons.min.css?ver=5.8.4' type='text/css' media='all' />
<script type='text/javascript' src='https://texassignal.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://texassignal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://texassignal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://texassignal.com/wp-json/wp/v2/posts/39392" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://texassignal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://texassignal.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://texassignal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftexassignal.com%2Fodessa-and-the-worsening-texas-water-crisis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://texassignal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftexassignal.com%2Fodessa-and-the-worsening-texas-water-crisis%2F&#038;format=xml" />
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://texassignal.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://texassignal.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><style type="text/css">.wtr-time-wrap{ 
    /* wraps the entire label */
    margin: 0 10px;

}
.wtr-time-number{ 
    /* applies only to the number */
    
}</style><link rel="preload" href="https://texassignal.com/wp-content/plugins/bloom-3/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
	<link rel="icon" href="https://texassignal.com/wp-content/uploads/2021/07/cropped-image0-32x32.png" sizes="32x32" />
<link rel="icon" href="https://texassignal.com/wp-content/uploads/2021/07/cropped-image0-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://texassignal.com/wp-content/uploads/2021/07/cropped-image0-180x180.png" />
<meta name="msapplication-TileImage" content="https://texassignal.com/wp-content/uploads/2021/07/cropped-image0-270x270.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://texassignal.com/wp-content/et-cache/global/et-divi-customizer-global-165491340343.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel="stylesheet" id="et-core-unified-tb-33615-tb-37089-39392-cached-inline-styles" href="https://texassignal.com/wp-content/et-cache/39392/et-core-unified-tb-33615-tb-37089-39392-165539694375.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><style type="text/css" title="dynamic-css" class="options-output">.wtr-time-wrap{color:#CCCCCC;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .wtr-time-wrap{opacity: 0;}.ie.wf-loading .wtr-time-wrap{visibility: hidden;}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-39392 single-format-standard custom-background et-tb-has-template et-tb-has-body et-tb-has-footer et_bloom et_monarch et_button_no_icon et_pb_button_helper_class et_fixed_nav et_show_nav et_pb_show_title et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_cover_background et_pb_gutter et_pb_gutters2 et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">
<div id="et-boc" class="et-boc">
			
		

	<header id="main-header" data-height-onload="60">
		<div class="container clearfix et_menu_container">
					<div class="logo_container">
				<span class="logo_helper"></span>
				<a href="https://texassignal.com/">
					<img src="https://texassignal.com/wp-content/uploads/2021/04/texas-signal-all-bold-white.png" alt="Texas Signal" id="logo" data-height-percentage="40" />
				</a>
			</div>
					<div id="et-top-navigation" data-height="60" data-fixed-height="40">
									<nav id="top-menu-nav">
					<ul id="top-menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33782"><a href="https://texassignal.com/the-archive/">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33250"><a href="https://texassignal.com/podcast-main/">Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33717"><a href="https://texassignal.com/about/">About</a></li>
<li class="menu_cta menu-item menu-item-type-custom menu-item-object-custom menu-item-37822"><a href="http://patreon.com/texassignal">Become a Patron</a></li>
</ul>					</nav>
				
				
				
								<div id="et_top_search">
					<span id="et_search_icon"></span>
				</div>
				
				<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>			</div> <!-- #et-top-navigation -->
		</div> <!-- .container -->
		<div class="et_search_outer">
			<div class="container et_search_form_container">
				<form role="search" method="get" class="et-search-form" action="https://texassignal.com/">
				<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />				</form>
				<span class="et_close_search_field"></span>
			</div>
		</div>
	</header> <!-- #main-header -->
<div id="et-main-area">
	
    <div id="main-content">
    <div class="et-l et-l--body">
			<div class="et_builder_inner_content et_pb_gutters2">
		<div class="et_pb_section et_pb_section_0_tb_body et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_center"   >
				
				
				<div class="et_pb_title_featured_container"><span class="et_pb_image_wrap"><img width="1200" height="630" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20630'%3E%3C/svg%3E" alt="" title="gop_drought" data-lazy-srcset="https://texassignal.com/wp-content/uploads/2022/06/gop_drought.png 1200w, https://texassignal.com/wp-content/uploads/2022/06/gop_drought-980x515.png 980w, https://texassignal.com/wp-content/uploads/2022/06/gop_drought-480x252.png 480w" data-lazy-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1200px, 100vw" class="wp-image-39393" data-lazy-src="https://texassignal.com/wp-content/uploads/2022/06/gop_drought.png" /><noscript><img width="1200" height="630" src="https://texassignal.com/wp-content/uploads/2022/06/gop_drought.png" alt="" title="gop_drought" srcset="https://texassignal.com/wp-content/uploads/2022/06/gop_drought.png 1200w, https://texassignal.com/wp-content/uploads/2022/06/gop_drought-980x515.png 980w, https://texassignal.com/wp-content/uploads/2022/06/gop_drought-480x252.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1200px, 100vw" class="wp-image-39393" /></noscript></span></div>
				<div class="et_pb_title_container">
					<h1 class="entry-title">Odessa and the Worsening Texas Water Crisis</h1><p class="et_pb_title_meta_container"> by <span class="author vcard"><a href="#molongui-disabled-link" title="Posts by Michael VerMeulen" rel="author">Michael VerMeulen</a></span> | <span class="published">Jun 16, 2022</span> | <a href="https://texassignal.com/category/environment/climate-change/" rel="category tag">Climate Change</a>, <a href="https://texassignal.com/category/policy/infrastructure/" rel="category tag">Infrastructure</a>, <a href="https://texassignal.com/category/news/" rel="category tag">News</a></p>
				</div>
				
			</div><div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body">
				
				
				<div class="et_social_inline et_social_mobile_on et_social_inline_top">
				<div class="et_social_networks et_social_4col et_social_slide et_social_rounded et_social_left et_social_no_animation et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftexassignal.com%2Fodessa-and-the-worsening-texas-water-crisis%2F&#038;t=Odessa%20and%20the%20Worsening%20Texas%20Water%20Crisis" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="39392" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Odessa%20and%20the%20Worsening%20Texas%20Water%20Crisis&#038;url=https%3A%2F%2Ftexassignal.com%2Fodessa-and-the-worsening-texas-water-crisis%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="39392" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftexassignal.com%2Fodessa-and-the-worsening-texas-water-crisis%2F&#038;title=Odessa%20and%20the%20Worsening%20Texas%20Water%20Crisis" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="39392" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Ftexassignal.com%2Fodessa-and-the-worsening-texas-water-crisis%2F&#038;title=Odessa%20and%20the%20Worsening%20Texas%20Water%20Crisis" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="39392" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_reddit"></i><div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div><div id="wtr-content" 
	    	data-bg="#FFFFFF" 
	    	data-fg="#00a4e5" 
	    	data-width="7" 
	    	data-mute="" 
	    	data-fgopacity="1.00" 
	    	data-mutedopacity="0.5" 
	    	data-placement="top" 
	    	data-placement-offset="0" 
	    	data-content-offset="0" 
	    	data-placement-touch="top" 
		    data-placement-offset-touch="0" 
	    	data-transparent="1" 
	    	data-shadow="1" 
	    	data-touch="1" 
	    	data-non-touch="1" 
	    	data-comments="0" 
	    	data-commentsbg="#ffcece" 
	    	data-location="page" 
	    	data-mutedfg="#ffffff" 
	    	data-endfg="#000000" 
	    	data-rtl="" 
	    	>
<p>In the midst of a Texas summer that is regularly setting temperature records and will probably end up one of the state’s hottest ever, Odessa made <a href="https://www.nbcnews.com/news/us-news/water-restored-odessa-texas-main-break-cut-service-heat-wave-rcna33706">national</a> headlines when its main water line broke and left more than 165,000 residents without access to the vital resource.</p>



<p>The break occurred in the late afternoon on June 13, after which more than 165,000 Odessa residents were forced to forgo their usual water source until the pipe was repaired and the city’s water treatment plant returned to full operations in the morning on June 15. During the shortage, residents <a href="https://apnews.com/article/texas-united-states-odessa-climate-and-environment-0f9fbef57ee9bad74879b8e686ebfe97">turned</a> to reserves from bottled water, neighbors’ wells, and the local fire department.</p>



<p>This type of water pipe issue is becoming an increasingly regular occurrence in Texas and across the nation. In a <a href="https://digitalcommons.usu.edu/cgi/viewcontent.cgi?article=1173&amp;context=mae_facpub">study</a> analyzing water pipelines from 2012 to 2018, the rate of water main breaks increased 27% over the six-year period and a whopping 46% for cast-iron pipes like the one in Odessa. <a href="https://bipartisanpolicy.org/download/?file=/wp-content/uploads/2019/03/BPC-Aging-Water-Infrastructure.pdf">As of now,</a> there are an estimated 240,000 water main breaks per year in the United States, and American Water Works Association estimates the cost of repairing and replacing the aging pipes over the coming decades could reach more than $1 trillion</p>



<p>The Infrastructure Investment and Jobs Act, passed in November 2021 and more commonly known as the Bipartisan Infrastructure Law, made a good start in addressing the trillion-dollar problem by investing more than $50 billion in the country’s water systems. The package, which garnered unanimous approval from Democrats and even support from arch-conservatives like minority leader Mitch McConnell, was opposed by both Texas senators Ted Cruz and John Cornyn as well as the entirety of Texas’s Republican congressional delegation.</p>



<p>If Texas Republicans continue objecting to water investment, it will harm the state even more in the future as climate change furthers its impact on the environment. This year, Texas is experiencing its most severe <a href="https://texasfarmbureau.org/drought-conditions-linger-across-texas-u-s/">drought</a> conditions in nearly a decade. It is most severely affecting farmers and ranchers who must work in pastures, the overwhelming majority of which the US Department of Agriculture rates as in poor or very poor condition.</p>



<p>Climate change is also depleting Texan water reservoirs, with the extreme heat wave prompting many of the state’s water utilities to <a href="https://www.texastribune.org/2022/05/25/texas-drought-wildfires-heat/">issue</a> mandatory water restrictions. As temperatures climb in the forthcoming years, these preventable restrictions will become an unsurprising regularity just as water line breaks have.</p>



<p><em>Photo: © Texas Signal Media Company</em></p>
</div>
			</div> <!-- .et_pb_post_content --><div class="et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><b>Are you tired of Texas Republicans pushing big lies and trying to steal your vote? </b><span style="font-weight: 400;">So are we, that’s why we’re fighting back against the right-wing lie machine. Our commitment to ethical, fact-based journalism is vital to our democracy, and we can’t do it without you. <a href="https://www.patreon.com/texassignal"><strong>Consider donating today to help us stay in this fight.</strong></a></span></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_1_tb_body et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_1_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_1_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3 style="text-align: center;">Continue Reading</h3></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_blog_0_tb_body et_pb_blog_grid_wrapper et_pb_bg_layout_light">
					<div class="et_pb_blog_grid clearfix  et_pb_text_align_center">
					
					
					<div class="et_pb_ajax_pagination_container">
						<div class="et_pb_salvattore_content" data-columns>
			<article id="post-39394" class="et_pb_post clearfix et_pb_blog_item_0_0 post-39394 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

				<div class="et_pb_image_container"><a href="https://texassignal.com/harris-county-narrows-in-on-a-new-elections-administrator/" class="entry-featured-image-url"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20250'%3E%3C/svg%3E" alt="Harris County Narrows in on a New Elections Administrator" class="" data-lazy-srcset="https://texassignal.com/wp-content/uploads/2022/06/2560px-Vote_Here_-_Election_Polling_Place_50565230221.jpg 479w, https://texassignal.com/wp-content/uploads/2022/06/2560px-Vote_Here_-_Election_Polling_Place_50565230221-400x250.jpg 480w " data-lazy-sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" data-lazy-src="https://texassignal.com/wp-content/uploads/2022/06/2560px-Vote_Here_-_Election_Polling_Place_50565230221-400x250.jpg" /><noscript><img src="https://texassignal.com/wp-content/uploads/2022/06/2560px-Vote_Here_-_Election_Polling_Place_50565230221-400x250.jpg" alt="Harris County Narrows in on a New Elections Administrator" class="" srcset="https://texassignal.com/wp-content/uploads/2022/06/2560px-Vote_Here_-_Election_Polling_Place_50565230221.jpg 479w, https://texassignal.com/wp-content/uploads/2022/06/2560px-Vote_Here_-_Election_Polling_Place_50565230221-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /></noscript></a></div> <!-- .et_pb_image_container -->
														<h2 class="entry-title"><a href="https://texassignal.com/harris-county-narrows-in-on-a-new-elections-administrator/">Harris County Narrows in on a New Elections Administrator</a></h2>
				
					<p class="post-meta">by <span class="author vcard"><a href="https://texassignal.com/author/kennedysessions/" title="Posts by Kennedy Sessions" rel="author">Kennedy Sessions</a></span> | <span class="published">Jun 16, 2022</span></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Harris County officials have narrowed the field of candidates down to two candidates for the position of county elections administrator. This comes after the former Elections Administrator Isabel Longoria resigned from her position in March after a jumbled counting...</p>
</div></div>			
			</article> <!-- .et_pb_post -->
				
			<article id="post-39388" class="et_pb_post clearfix et_pb_blog_item_0_1 post-39388 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics">

				<div class="et_pb_image_container"><a href="https://texassignal.com/mimi-marziani-to-step-down-as-president-of-the-texas-civil-rights-project/" class="entry-featured-image-url"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20250'%3E%3C/svg%3E" alt="Mimi Marziani to Step Down as President of the Texas Civil Rights Project" class="" data-lazy-srcset="https://texassignal.com/wp-content/uploads/2022/06/mimi_TCRP-2.png 479w, https://texassignal.com/wp-content/uploads/2022/06/mimi_TCRP-2-400x250.png 480w " data-lazy-sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" data-lazy-src="https://texassignal.com/wp-content/uploads/2022/06/mimi_TCRP-2-400x250.png" /><noscript><img src="https://texassignal.com/wp-content/uploads/2022/06/mimi_TCRP-2-400x250.png" alt="Mimi Marziani to Step Down as President of the Texas Civil Rights Project" class="" srcset="https://texassignal.com/wp-content/uploads/2022/06/mimi_TCRP-2.png 479w, https://texassignal.com/wp-content/uploads/2022/06/mimi_TCRP-2-400x250.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /></noscript></a></div> <!-- .et_pb_image_container -->
														<h2 class="entry-title"><a href="https://texassignal.com/mimi-marziani-to-step-down-as-president-of-the-texas-civil-rights-project/">Mimi Marziani to Step Down as President of the Texas Civil Rights Project</a></h2>
				
					<p class="post-meta">by <span class="author vcard"><a href="https://texassignal.com/author/jmc/" title="Posts by Jessica Montoya Coggins" rel="author">Jessica Montoya Coggins</a></span> | <span class="published">Jun 16, 2022</span></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>The Texas Civil Rights Project announced today that their current President Mimi Marziani will be stepping down at the end of this year. For many in Texas, Marziani has been one of the most visible leaders on a variety of issues ranging from voting rights to criminal...</p>
</div></div>			
			</article> <!-- .et_pb_post -->
				
			<article id="post-39384" class="et_pb_post clearfix et_pb_blog_item_0_2 post-39384 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics">

				<div class="et_pb_image_container"><a href="https://texassignal.com/gop-sees-victory-in-tx-34-but-only-for-six-months/" class="entry-featured-image-url"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20250'%3E%3C/svg%3E" alt="GOP Sees Victory in TX-34, but Only for Six Months" class="" data-lazy-srcset="https://texassignal.com/wp-content/uploads/2022/06/gop-tx34-2.png 479w, https://texassignal.com/wp-content/uploads/2022/06/gop-tx34-2-400x250.png 480w " data-lazy-sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" data-lazy-src="https://texassignal.com/wp-content/uploads/2022/06/gop-tx34-2-400x250.png" /><noscript><img src="https://texassignal.com/wp-content/uploads/2022/06/gop-tx34-2-400x250.png" alt="GOP Sees Victory in TX-34, but Only for Six Months" class="" srcset="https://texassignal.com/wp-content/uploads/2022/06/gop-tx34-2.png 479w, https://texassignal.com/wp-content/uploads/2022/06/gop-tx34-2-400x250.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /></noscript></a></div> <!-- .et_pb_image_container -->
														<h2 class="entry-title"><a href="https://texassignal.com/gop-sees-victory-in-tx-34-but-only-for-six-months/">GOP Sees Victory in TX-34, but Only for Six Months</a></h2>
				
					<p class="post-meta">by <span class="author vcard"><a href="https://texassignal.com/author/fernando-ramirez/" title="Posts by Fernando Ramirez" rel="author">Fernando Ramirez</a></span> | <span class="published">Jun 15, 2022</span></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>GOP Congressional Candidate Mayra Flores flipped a U.S. House seat on Tuesday, beating out Democrat Dan Sanchez by less than eight percentage points in a special election for Texas’ 34th Congressional District. Flores narrowly avoided a runoff in the four-way race...</p>
</div></div>			
			</article> <!-- .et_pb_post -->
				</div><!-- .et_pb_salvattore_content -->
					</div>
					</div> <!-- .et_pb_posts --> 
				</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	    </div>
    
	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters2"><div class="et_pb_section et_pb_section_0_tb_footer et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_footer et_pb_equal_columns et_pb_gutters1">
				<div class="et_pb_column et_pb_column_1_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3 style="text-align: center;">What&#8217;s hot</h3></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_divider et_pb_divider_0_tb_footer et_pb_divider_position_ et_pb_space"><div class="et_pb_divider_internal"></div></div><div class="et_pb_module et_pb_text et_pb_text_1_tb_footer et_clickable  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>Politics + Culture</p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_2_tb_footer et_clickable  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>Staff Picks</p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_3_tb_footer et_clickable  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>Opinion</p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_4_tb_footer et_clickable  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>Podcast</p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_5_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3 style="text-align: center;">Info</h3></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_divider et_pb_divider_1_tb_footer et_pb_divider_position_ et_pb_space"><div class="et_pb_divider_internal"></div></div><div class="et_pb_module et_pb_text et_pb_text_6_tb_footer et_clickable  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>About Us</p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_7_tb_footer et_clickable  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>Privacy Policy</p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_8_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3 style="text-align: center;">Tips + Pitches</h3></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_divider et_pb_divider_2_tb_footer et_pb_divider_position_ et_pb_space"><div class="et_pb_divider_internal"></div></div><div class="et_pb_module et_pb_text et_pb_text_9_tb_footer et_clickable  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><span>For press releases, tips, and pitches, email editor@texassignal.com.</span></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<li
            class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0_tb_footer'><a
              href='https://www.facebook.com/TexasSignal/'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1_tb_footer'><a
              href='https://twitter.com/TexasSignal'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_2_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-instagram et_pb_social_media_follow_network_2_tb_footer'><a
              href='https://www.instagram.com/TheTexasSignal/'
              class='icon et_pb_with_border'
              title='Follow on Instagram'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_3_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-youtube et_pb_social_media_follow_network_3_tb_footer'><a
              href='https://www.youtube.com/channel/UCO0srBvK63QGjKY7yGPbN6Q'
              class='icon et_pb_with_border'
              title='Follow on Youtube'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul> <!-- .et_pb_counters -->
			<div id="et_pb_contact_form_0" class="et_pb_with_border et_pb_module et_pb_contact_form_0_tb_footer et_pb_contact_form_container clearfix" data-form_unique_num="0">
				
				
				
				<div class="et-pb-contact-message"></div>
				
				<div class="et_pb_contact">
					<form class="et_pb_contact_form clearfix" method="post" action="https://texassignal.com/odessa-and-the-worsening-texas-water-crisis/">
						<p class="et_pb_contact_field et_pb_contact_field_0_tb_footer et_pb_contact_field_last" data-id="name" data-type="input">
				
				
				<label for="et_pb_contact_name_0" class="et_pb_contact_form_label">Name</label>
				<input type="text" id="et_pb_contact_name_0" class="input" value="" name="et_pb_contact_name_0" data-required_mark="required" data-field_type="input" data-original_id="name" placeholder="Name">
			</p><p class="et_pb_contact_field et_pb_contact_field_1_tb_footer et_pb_contact_field_last" data-id="email" data-type="email">
				
				
				<label for="et_pb_contact_email_0" class="et_pb_contact_form_label">Email Address</label>
				<input type="text" id="et_pb_contact_email_0" class="input" value="" name="et_pb_contact_email_0" data-required_mark="required" data-field_type="email" data-original_id="email" placeholder="Email Address">
			</p>
						<input type="hidden" value="et_contact_proccess" name="et_pb_contactform_submit_0"/>
						<div class="et_contact_bottom_container">
							
			<div class="et_pb_contact_right">
				<p class="clearfix">
					<span class="et_pb_contact_captcha_question">3 + 12</span> = <input type="text" size="2" class="input et_pb_contact_captcha" data-first_digit="3" data-second_digit="12" value="" name="et_pb_contact_captcha_0" data-required_mark="required" autocomplete="off">
				</p>
			</div><!-- .et_pb_contact_right -->
							<button type="submit" name="et_builder_submit_button" class="et_pb_contact_submit et_pb_button">Subscribe</button>
						</div>
						<input type="hidden" id="_wpnonce-et-pb-contact-form-submitted-0" name="_wpnonce-et-pb-contact-form-submitted-0" value="7f7a132be5" /><input type="hidden" name="_wp_http_referer" value="/odessa-and-the-worsening-texas-water-crisis/" />
					</form>
				</div> <!-- .et_pb_contact -->
			</div> <!-- .et_pb_contact_form_container -->
			<div class="et_pb_module et_pb_text et_pb_text_10_tb_footer  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner">Copyright &copy;2022 | All Rights Reserved</div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_11_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p style="text-align: center;">Designed by <span style="color: #000000;"><a href="http://seekerstrategies.com" target="_blank" rel="noopener" style="color: #000000;">Seeker Strategies</a></span></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</footer><!-- .et-l -->
	    </div> <!-- #et-main-area -->

			
		</div><!-- #et-boc -->
		</div> <!-- #page-container -->

				<script type="text/javascript">
				var et_link_options_data = [{"class":"et_pb_text_1_tb_footer","url":"https:\/\/texassignal.com\/category\/politics\/","target":"_self"},{"class":"et_pb_text_2_tb_footer","url":"\/category\/staff-picks\/","target":"_self"},{"class":"et_pb_text_3_tb_footer","url":"https:\/\/texassignal.com\/category\/opinion\/","target":"_self"},{"class":"et_pb_text_4_tb_footer","url":"https:\/\/texassignal.com\/podcast-main\/","target":"_self"},{"class":"et_pb_text_6_tb_footer","url":"https:\/\/texassignal.com\/about\/","target":"_self"},{"class":"et_pb_text_7_tb_footer","url":"https:\/\/texassignal.com\/privacy-policy-2\/","target":"_self"},{"class":"et_pb_text_9_tb_footer","url":"#","target":"_self"}];
			</script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-167614848-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-167614848-1');
</script><link rel='stylesheet' id='mediaelement-css'  href='https://texassignal.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://texassignal.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.4' type='text/css' media='all' />
<script type='text/javascript' id='molongui-authorship-js-extra'>
/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://texassignal.com/wp-content/plugins/molongui-authorship-pro/public/js/molongui-authorship-pro.b0d0.min.js?ver=1.1.15' id='molongui-authorship-js'></script>
<script type='text/javascript' src='https://texassignal.com/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.8.4' id='patreon-wordpress-js-js'></script>
<script type='text/javascript' src='https://texassignal.com/wp-content/plugins/worth-the-read/js/wtr.js?ver=5.8.4' id='wtr-js-js'></script>
<script type='text/javascript' src='https://texassignal.com/wp-content/plugins/monarch-2/js/idle-timer.min.js?ver=1.4.14' id='et_monarch-idle-js'></script>
<script type='text/javascript' id='et_monarch-custom-js-js-extra'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/texassignal.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/texassignal.com\/odessa-and-the-worsening-texas-water-crisis\/","stats_nonce":"eaa34b80cf","share_counts":"df3c59d35c","follow_counts":"4abffffc74","total_counts":"fcf678752f","media_single":"49ddaada73","media_total":"f7f646ddb5","generate_all_window_nonce":"66532941d4","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://texassignal.com/wp-content/plugins/monarch-2/js/custom.js?ver=1.4.14' id='et_monarch-custom-js-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/texassignal.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://texassignal.com/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/texassignal.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/texassignal.com\/wp-content\/themes\/Divi-3\/images","builder_images_uri":"https:\/\/texassignal.com\/wp-content\/themes\/Divi-3\/includes\/builder\/images","et_frontend_nonce":"388f95b32f","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ddf9c82b9e","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"39392","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://texassignal.com/wp-content/themes/Divi-3/js/custom.unified.js?ver=4.9.3' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://texassignal.com/wp-content/plugins/bloom-3/core/admin/js/es6-promise.auto.min.js?ver=4.9.3' id='es6-promise-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfdsPsbAAAAAA9O0Q5-hKdKKhrwRVD1-xdYs2Hc&#038;ver=4.9.3' id='et-recaptcha-v3-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"6LfdsPsbAAAAAA9O0Q5-hKdKKhrwRVD1-xdYs2Hc","page_action":{"action":"odessa_and_the_worsening_texas_water_crisis"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://texassignal.com/wp-content/plugins/bloom-3/core/admin/js/recaptcha.js?ver=4.9.3' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' src='https://texassignal.com/wp-content/plugins/bloom-3/core/admin/js/common.js?ver=4.9.3' id='et-core-common-js'></script>
<script type='text/javascript' src='https://texassignal.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://texassignal.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://texassignal.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.4' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://texassignal.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.4' id='wp-mediaelement-js'></script>
<div data-m-brand="Molongui" data-m-id="Authorship" data-m-version="4.3.8"></div><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://texassignal.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>		
	</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->